AWS S3 bucketポリシーで[The policy must contain a valid version string ]エラー

「AWS S3 bucketポリシーで[The policy must contain a valid version string ]エラー」のアイキャッチ画像

ポリシーを追加するにあたって適当に本日の日付を入れてみたところ、
どうやら指定されたバージョンを入れる必要があるらしい事がわかりました

Versionのところは

に変更する事でエラー回避をする事ができました。

目次
  1. 参考記事

参考記事

IAM PolicyのVersion要素について