Could not initialize class org.codehaus.groovy.vmplugin.v7.Java7

「Could not initialize class org.codehaus.groovy.vmplugin.v7.Java7」のアイキャッチ画像

bundle.gradleをapplyしようとしたらタイトルのエラーが発生

念のためgradleのバージョンを確認したら、入っていないことが判明
※パソコンを買い替えてからjava諸々を入れていなかった

gradleを入れてからgradleを適用としたら次はこちらのエラーが発生

調べたところどのgradleなのか指定していなかったことが問題らしいので、
設定をSpecified locationに変更しました

その後適用したら問題なく反映させることができました

目次
  1. 参考記事

参考記事

Could not initialize class org.codehaus.groovy.classgen.Verifier