Your bundle is locked to mimemagic (0.3.5), but that version could not be found

「Your bundle is locked to mimemagic (0.3.5), but that version could not be found」のアイキャッチ画像

herokuにrailsアプリをpushしてreview appを作成したら急に上記エラーが発生しました

調べてみたら、どうやらmimemagicというGemが公開停止したらしく、それが原因でEC2とかHerokuとかで落ちてるっぽいです

とりあえずこちらを実行して解決できました

参考記事

[Rails] bundle installがYour bundle is locked to mimemagic (0.3.5)…で落ちる

Dependency on mimemagic 0.3.x no longer valid #41750