error @tailwindcss/postcss7-compat@2.1.2: The engine “node” is incompatible with this module. Expected version “>=12.13.0”. Got “10.24.0”

「error @tailwindcss/postcss7-compat@2.1.2: The engine “node” is incompatible with this module. Expected version “>=12.13.0”. Got “10.24.0”」のアイキャッチ画像

で解決できました

参考記事

https://github.com/gilbarbara/react-joyride/issues/131#issuecomment-253319816